iThemes Sync 1.8.1

iThemes Sync was updated to version 1.8.1, from version 1.8.0. Changelog:

  • Compatibility Fix: Added support for a define to disable a feature of Sync that sets the WP_ADMIN define to true when handling an authenticated request from the Sync server. This feature exists to prevent compatibility issues with some security plugins yet can also cause a conflict with some plugins. To disable this feature, add the following to the site’s wp-config.php file: define( ‘ITHEMES_SYNC_SKIP_SET_IS_ADMIN_TO_TRUE’, true );